Performance degradation in certain areas of GravityZone

Incident Report for Bitdefender GravityZone

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 14:31 UTC

Identified

We are working to address an issue that causes certain areas of GravityZone to have slow responsiveness.
Users might experience login issues and a general degraded performance while using the appliance

Endpoint protection is not affected by this issue
Posted Sep 08, 2026 - 14:12 UTC
This incident affected: GravityZone Cloud Instance 2 (cloud.gravityzone.bitdefender.com) (Management Console).