"The report could not be processed" error when generating reports

Incident Report for Bitdefender GravityZone

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 07:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2026 - 07:27 UTC

Identified

We have identified what is causing the error and we are working on a fix.
Posted Jul 22, 2026 - 06:15 UTC

Investigating

Our teams are investigating an error when generating reports.
Posted Jul 22, 2026 - 05:31 UTC
This incident affected: GravityZone Cloud Instance 1 (cloudgz.gravityzone.bitdefender.com) (Management Console).