Windows installation kits not available

Incident Report for Bitdefender GravityZone

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 13:42 UTC

Investigating

Download process for the Windows installation kits not working. Mac OS and Linux OS not affected.
We are currently investigating this issue.
Posted Jul 28, 2026 - 13:12 UTC
This incident affected: GravityZone Cloud Instance 2 (cloud.gravityzone.bitdefender.com) (Management Console).