Slow email delivery inbound/outbound to Office 365

Incident Report for Bitdefender GravityZone

Resolved

We're no longer observing live deferred events. We're continuing to monitor the situation, but at this point we consider the situation resolved.
Posted Sep 04, 2026 - 15:16 UTC

Monitoring

We're beginning to see improvements with delivery into Microsoft 365's infrastructure. We are still seeing some messages being given a deferral by them. They have acknowledged the issue publicly and that they are applying mitigations: https://x.com/MSFT365Status/status/2095853672643072434

We'll continue to monitor https://x.com/MSFT365Status and post updates.
Posted Sep 04, 2026 - 13:03 UTC

Identified

This appears to be related to an ongoing issue on Microsoft 365 infrastructure. It can be tracked via the below link.

https://admin.cloud.microsoft/?#/servicehealth/:/alerts/EX1467029
Posted Sep 04, 2026 - 11:53 UTC

Investigating

We're seeing slower delivery only to Office 365 and we are currently investigating
Posted Sep 04, 2026 - 10:48 UTC
This incident affected: GravityZone Cloud Instance 1 (cloudgz.gravityzone.bitdefender.com) (Email Security).