Web Access Interruption: Bitdefender Endpoint Security Tools for Windows blocking access to websites

Incident Report for Bitdefender GravityZone

Resolved

We have resolved the web traffic blocking issue with Bitdefender Endpoint Security Tools. The affected web traffic has been restored and we have taken additional safeguards to prevent this from occurring in the future.
Endpoint protection was not compromised at any time.
We would like to express our gratitude for your cooperation and continued trust in our services.
Posted Nov 28, 2024 - 12:14 UTC

Monitoring

A security content update has been released at 11:34 UTC that should correct the issue.
Users can apply an "Update agent" task for affected devices.
Posted Nov 28, 2024 - 11:40 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 28, 2024 - 11:32 UTC

Identified

The issue has been identified. Some websites are wrongfully included in the GAMES category.
As a workaround users can allow GAMES category from configuration profiles
Posted Nov 28, 2024 - 11:29 UTC

Investigating

We are currently investigating an issue with Bitdefender Endpoint Security Tools for Windows, where web traffic is being blocked. Endpoint protection remains unaffected, and all endpoints continue to be protected. Our team is working to identify the root cause and will provide updates as we progress. Thank you for your patience.
Posted Nov 28, 2024 - 11:22 UTC
This incident affected: Bitdefender Endpoint Security Tools (Windows).