Link Scan network timeout

Incident Report for Bitdefender GravityZone

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 15:05 UTC

Investigating

We are currently investigating an issue impacting the Link Scan feature that returns "Network timeout" on some emails. We will provide further updates as soon as we have more information.
Posted Oct 03, 2025 - 12:09 UTC
This incident affected: GravityZone Cloud Instance 1 (cloudgz.gravityzone.bitdefender.com) (Email Security), GravityZone Cloud Instance 2 (cloud.gravityzone.bitdefender.com) (Email Security), and GravityZone Cloud Instance 3 (cloudap.gravityzone.bitdefender.com) (Email Security).