IdP login fails for Email Security

Incident Report for Bitdefender GravityZone

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 11:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2026 - 10:43 UTC

Identified

We have identified the issue and working on a fix.
Posted Sep 18, 2026 - 09:49 UTC

Investigating

We are investigating an issue that prevents users to login via IdP on Extended Email Security platform
Posted Sep 18, 2026 - 09:25 UTC
This incident affected: GravityZone Control Center Single Sign-On (gravityzone.bitdefender.com), GravityZone Cloud Instance 1 (cloudgz.gravityzone.bitdefender.com) (Email Security), GravityZone Cloud Instance 2 (cloud.gravityzone.bitdefender.com) (Email Security), and GravityZone Cloud Instance 3 (cloudap.gravityzone.bitdefender.com) (Email Security).