Email Security service

Incident Report for Bitdefender GravityZone

Resolved

The incident has been resolved.
Posted Sep 20, 2025 - 08:05 UTC

Monitoring

Service has been restored and we are monitoring the results.
Posted Sep 19, 2025 - 15:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 19, 2025 - 08:19 UTC

Update

Our teams are still working on restoring functionality, You can follow the dedicated status page for further updates
Posted Sep 19, 2025 - 07:31 UTC

Investigating

Email service is currently down for a small number of customers and we are investigating.
Posted Sep 19, 2025 - 01:01 UTC
This incident affected: GravityZone Cloud Instance 1 (cloudgz.gravityzone.bitdefender.com) (Email Security), GravityZone Cloud Instance 2 (cloud.gravityzone.bitdefender.com) (Email Security), and GravityZone Cloud Instance 3 (cloudap.gravityzone.bitdefender.com) (Email Security).