Server Unavailable error when validating a license key

Incident Report for Bitdefender GravityZone

Resolved

The incident affecting the licensing flow has been resolved.
Posted May 18, 2026 - 14:45 UTC

Monitoring

The issue causing new license keys validation to fail with "Server Unavailable" error, has been fixed. We are currently monitoring to ensure stability and full restoration of services. Thank you for your patience as we work to confirm the resolution.
Posted May 18, 2026 - 13:24 UTC

Identified

We have identified the cause of the issue affecting the new license keys validation to fail with "Server Unavailable" error. Our team is actively working on implementing a solution to restore full functionality. We appreciate your understanding and will continue to provide updates on our progress.
Posted May 18, 2026 - 13:21 UTC

Investigating

We are investigating an issue causing new license keys validation to fail with "Server Unavailable" error.
Our teams are working on remediating this.

Existing licenses are not affected and endpoint protection is not affected.
Posted May 18, 2026 - 12:52 UTC
This incident affected: GravityZone Cloud Instance 1 (cloudgz.gravityzone.bitdefender.com) (Licensing), GravityZone Cloud Instance 2 (cloud.gravityzone.bitdefender.com) (Licensing), GravityZone Cloud Instance 3 (cloudap.gravityzone.bitdefender.com) (Licensing), GravityZone RBX Cloud Instance (cloudrbx.ovh.gravityzone.bitdefender.com) (Licensing), and GravityZone SysEleven Cloud Instance (cloudham.s11.gravityzone.bitdefender.com) (Licensing).