A fix is implemented and ingestion is now on. However, we are not still ingesting real-time. We estimate this to take a couple of hours
Posted Aug 25, 2026 - 12:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2026 - 12:09 UTC
Investigating
We are investigating an issue that causes Endpoints to trigger "There is no connectivity with the incidents server" error. At this point events are not sent to the incidents server and are cached on the Endpoint
Posted Aug 25, 2026 - 10:52 UTC
This incident affected: GravityZone RBX Cloud Instance (cloudrbx.ovh.gravityzone.bitdefender.com) (Management Console).