We would like to express our gratitude for your cooperation and continued trust in our services.
Posted Feb 11, 2025 - 19:04 UTC
Monitoring
Version 7.9.19.501, which fixes the issue, has been delivered on Fast ring. Update will ask for reboot on affected devices. We are monitoring the results and we will gradually release this update on Slow ring.
Posted Feb 11, 2025 - 17:55 UTC
Update
A quick update on the possible impact of the issue: there are cases where high CPU usage is noticed. Disabling Firewall is not enough in this case. Rebooting the device is also required.
Posted Feb 11, 2025 - 16:21 UTC
Identified
We have identified the cause of the network connectivity issue affecting Bitdefender Endpoint Security Tools for Windows, version 7.9.19.495. Our team is actively working on implementing a fix. At this point rollout of the affected version has been stopped.
Posted Feb 11, 2025 - 13:58 UTC
Investigating
We are currently investigating an issue with Bitdefender Endpoint Security Tools for Windows, version 7.9.19.495, where network traffic is being affected. Current investigation shows that disabling the Firewall module can be used as workaround. Endpoint protection remains unaffected, and all endpoints continue to be protected. Our team is working to identify the root cause and will provide updates as we progress
Posted Feb 11, 2025 - 13:09 UTC
This incident affected: Bitdefender Endpoint Security Tools (Windows).