Database connectivity issues

Incident Report for Bitdefender GravityZone

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 19:26 UTC

Monitoring

Functionality is restored.
Posted Jul 16, 2026 - 19:08 UTC

Identified

The situation that happened earlier today has reappeared.
Our teams are working on restoring functionality.
Posted Jul 16, 2026 - 18:55 UTC
This incident affected: GravityZone RBX Cloud Instance (cloudrbx.ovh.gravityzone.bitdefender.com) (Management Console).