The incident has been resolved. Activations for both Android and iOS devices is now working as expected.
Posted Nov 28, 2025 - 19:16 UTC
Update
We are continuing to investigate the issue. Our teams are actively working to identify the root cause and restore normal service. We will provide another update as soon as more details are available. Thank you for your patience.
Posted Nov 28, 2025 - 15:25 UTC
Investigating
We’re actively tracking the reports on issues with new agent activations with our Security for Mobile solution. This issue, first seen on 26th November 2025 18:35 UTC, affects both new installations of Android and iOS endpoints and blocks such endpoints from activating successfully. Please note that this incident does not cause any data loss or affects the current mobile endpoints in any other way. No action is needed from you at this time.
We appreciate your patience and support as we continue to work on a resolution and assure that efforts will be made to avoid a similar situation in the future.