Licensing server is temporary unavailable error

Incident Report for Bitdefender GravityZone

Resolved

The situation is resolved and all the licensing flows are stable.
Posted May 20, 2026 - 09:37 UTC

Monitoring

We've received reports of errors related to licensing server when creating a company with Trial or Monthly License Trial.

We believe the situation no longer occurs and we are monitoring the stability of the system
Posted May 20, 2026 - 08:39 UTC
This incident affected: GravityZone Cloud Instance 1 (cloudgz.gravityzone.bitdefender.com) (Licensing).