Access to GravityZone Cloud via SSO has been restored. During this incident, endpoint protection was not impacted, and all other services within GravityZone remained operational. We would like to express our gratitude for your cooperation and continued trust in our services.
Posted Feb 04, 2026 - 19:08 UTC
Investigating
GravityZone login services are currently unavailable. Our team is actively investigating the issue.
Users may be unable to log in at this time. It is important to note that all endpoints remain protected and other services within GravityZone continue to operate normally.
Posted Feb 04, 2026 - 18:49 UTC
This incident affected: GravityZone Control Center Single Sign-On (gravityzone.bitdefender.com).